CVE-2018-7886

An issue was discovered in CloudMe 1.11.0. An unauthenticated remote attacker that can connect to the “CloudMe Sync” client application listening on port 8888 can send a malicious payload causing a buffer overflow condition. This will result in remote code execution, as demonstrated by a TCP reverse shell. NOTE: this vulnerability exists because of an incomplete fix for CVE-2018-6892.

Leave a Reply