FFmpeg CVE-2017-15186 Denial of Service Vulnerability


FFmpeg CVE-2017-15186 Denial of Service Vulnerability

Bugtraq ID: 101518
Class: Failure to Handle Exceptional Conditions
CVE:

CVE-2017-15186

Remote: Yes
Local: No
Published: Oct 20 2017 12:00AM
Updated: Oct 20 2017 12:00AM
Credit: Zhibin Hu and Yihan Lian from Qihoo 360 GearTeam.
Vulnerable:

FFmpeg FFmpeg 3.3.4

Not Vulnerable: