GNU glibc CVE-2018-1000001 Local Privilege Escalation Vulnerability


GNU glibc CVE-2018-1000001 Local Privilege Escalation Vulnerability

Bugtraq ID: 102525
Class: Input Validation Error
CVE:

CVE-2018-1000001

Remote: No
Local: Yes
Published: Jan 11 2018 12:00AM
Updated: Jun 14 2018 10:00AM
Credit: halfdog
Vulnerable:

Oracle Linux 7.0
GNU glibc 0

Not Vulnerable: