Moxa MXview CVE-2017-14030 Local Privilege Escalation Vulnerability


Moxa MXview CVE-2017-14030 Local Privilege Escalation Vulnerability

Bugtraq ID: 102494
Class: Design Error
CVE:

CVE-2017-14030

Remote: No
Local: Yes
Published: Jan 11 2018 12:00AM
Updated: Jan 11 2018 12:00AM
Credit: Karn Ganeshen
Vulnerable:

Moxa MXview 2.8

Not Vulnerable:

Moxa MXview 2.9