Multiple VMware Products CVE-2017-4949 Remote Code Execution Vulnerability

Vulnerable:

VMWare Workstation 12.5.8
VMWare Workstation 12.5.7
VMWare Workstation 12.5.5
VMWare Workstation 12.5.3
VMWare Workstation 14.0
VMWare Workstation 12.0
VMWare Fusion 8.5.9
VMWare Fusion 8.5.8
VMWare Fusion 8.5.6
VMWare Fusion 8.5.4
VMWare Fusion 8.5.2
VMWare Fusion 8.1.1
VMWare Fusion 8.1
VMWare Fusion 8.0.2
VMWare Fusion 8.0.1
VMWare Fusion 8.5.5
VMWare Fusion 8.5
VMWare Fusion 8.0
VMWare Fusion 10.0