Multiple Vulnerabilities in Cisco AnyConnect Secure Mobility Client

The Cisco AnyConnect Secure Mobility Client, previously known as the Cisco AnyConnect VPN Client, is affected by multiple vulnerabilities. Arbitrary Program Execution Vulnerability Local Privilege Escalation Vulnerability Cisco has released free software updates that address these vulnerabilities. There are no workarounds for the vulnerabilities described in this advisory.

Read More

Cisco Content Services Gateway Denial of Service Vulnerability

A denial of service (DoS) vulnerability exists in the Cisco Content Services Gateway – Second Generation, that runs on the Cisco Service and Application Module for IP (SAMI). An unauthenticated, remote attacker could exploit this vulnerability by sending a series of crafted ICMP packets to an affected device. Exploitation could cause the device to reload. There are no workarounds available to mitigate exploitation of this vulnerability other than blocking ICMP traffic destined to the affected device.

Read More

SA-CORE-2011-002 – Drupal core – Access bypass

  • Advisory ID: DRUPAL-SA-CORE-2011-002
  • Project: Drupal core
  • Version: 7.x
  • Date: 2011-JUNE-29
  • Security risk: Highly critical
  • Exploitable from: Remote
  • Vulnerability: Access bypass

Description

CVE: CVE-2011-2687

Access bypass in node listings

Listings showing nodes but not JOINing the node table show all nodes regardless of restrictions imposed by the node_access system. In core, this affects the taxonomy and the forum subsystem.

This issue only affects sites using a node access module such as content access or forum access. If you do not use any node access system then your site is not affected by this vulnerability. It is still considered a best practice to run the latest release and all site owners are encouraged to upgrade when they can regardless of whether or not they are affected.

Note that fixing this issue in contributed modules requires a backwards-compatible API change for modules listing nodes. See http://drupal.org/node/1204572 for more details.

This issue affects Drupal 7.x only.

Versions affected

  • Drupal 7.0, 7.1 and 7.2.

Solution

Install the latest version:

  • If you are running Drupal 7.x then upgrade to Drupal 7.3 or 7.4.

The Security Team has released both a pure security update without other bug fixes and a security update combined with other bug fixes and improvements. You can choose to either only include the security update for an immediate fix (which might require less quality assurance and testing) or more fixes and improvements alongside the security fixes by choosing between Drupal 7.3 and Drupal 7.4. Read the announcement for more information.

See also the Drupal core project page.

Reported by

Fixed by

  • The access bypass was fixed by Károly Négyesi, member of the Drupal security team

Contact and More Information

The Drupal security team can be reached at security at drupal.org or via the contact form at http://drupal.org/contact.

Learn more about the Drupal Security team and their policies, writing secure code for Drupal, and securing your site.

Drupal version: 

Read More

How to report false positives

Recent new items have raised awareness of the dangers of false positives in security products.  The potential for false positives is something that Norton takes very seriously and we have implemented multiple processes in our development and certification of signatures to prevent false positives.  But there is always a possibility of a false positive reaching the field.  Additionally, there are sometimes disagreements between software vendors and Norton as to whether a file presents a security risk to customers. 

 

In any of these cases Norton offers a fast and simple way to dispute our detection or categorization of a file.  Simply go to https://submit.symantec.com/false_positive/ to enter your dispute.  The forms are monitored 24 hours a day so that Norton can immediately begin to research and correct any issue.

Read More

CVE-2011-2179

Multiple cross-site scripting (XSS) vulnerabilities in config.c in config.cgi in (1) Nagios 3.2.3 and (2) Icinga before 1.4.1 allow remote attackers to inject arbitrary web script or HTML via the expand parameter, as demonstrated by an (a) command action or a (b) hosts action. (CVSS:4.3) (Last Update:2011-11-21)

Read more

Software and Security Information