RubyGems ‘rails_admin’ CVE-2017-12098 Cross Site Scripting Vulnerability


RubyGems ‘rails_admin’ CVE-2017-12098 Cross Site Scripting Vulnerability

Bugtraq ID: 102486
Class: Input Validation Error
CVE:

CVE-2017-12098

Remote: Yes
Local: No
Published: Jan 10 2018 12:00AM
Updated: Jan 10 2018 12:00AM
Credit: Cisco Talos
Vulnerable:

RubyGems rails_admin 1.2

Not Vulnerable: